Zündungsproblem

Antworten
FendtHenri
Beiträge: 1
Registriert: Sa 23. Mär 2019, 08:55

Zündungsproblem

Beitrag von FendtHenri » Sa 23. Mär 2019, 12:54

Hi,
Ich bin seit einer Woche der Besitzer einer Maico M250 B, habe diese von meinem Onkel geschenkt bekommen und werde sie nach und nach restaurieren.
Nun zu meinem Problem, ich habe leider keinen Zündfunken an meiner Zündkerze, jedoch wenn ich es nur mit dem Zündkabel probiere funktionert es, bzw. Seh ich einen Funken springen.

Alles klar hab ich mir gedacht und habe die Kerze und den Stecker getauscht. Doch es hat sich nix verändert. Die Kontakte an meinem Unterbrecher habe ich auch angeschliffen und alle Käbel durchgemessen.


Nun hoffe ich das mir einer von euch weiterhelfen kann.

Mfg
Henri

Benutzeravatar
Günter
Administrator
Beiträge: 1487
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes

Re: Zündungsproblem

Beitrag von Günter » Mo 25. Mär 2019, 11:10

Hallo Henri,
herzlich Willkommen bei den Maicofreunden.
Mit dem Zündfunken das ist so eine Sache, das ein Funke vorhanden ist heiß nicht viel. Wie hoch die Zündspannung ist, welche Strecke der Funke zurücklegen kann bis es abreißt wäre wichtig. Wahrscheinlich ist die Zündspule am Ende oder kurz davor.

Zündanlage
Zur Zündanlage gehören nur die Bauteile Unterbrecher, Kondensator, Zündspule, Kerzenkabel, Zündkerzenstecker und Zündkerze. Bei der Überprüfung der Zündung kann man erst einmal alle anderen Bauteile außer Betracht lassen.

Überprüfung der Zündanlage
Eine voll geladene oder neue Batterie mit 6,5 Volt Spannung ist Voraussetzung.
An der Zündspule Klemme 15 liegt bei eingeschalteter Zündung Spannung an. Das andere Kabel der Zündspule (Klemme1) führt zum Unterbrecherkontakt und Kondensator. Wenn der Unterbrecherkontakt öffnet sollte es an der Zündkerze einen Funken geben. Man kann auch mit einem Schraubendreher den Unterbrecherkontakt anheben. Manchmal sind die Kontakte des Unterbrechers oxidiert, mit einer kleinen Nagelfeile durchfeilen reicht! Vorsicht! Vorher die Zündung ausschalten oder die Batterie abklemmen.

Zündspule
Zündspulen sterben meist langsam, zuerst haben sie oft einen „Warmfehler“ funktionieren nicht mehr wenn sie warm werden. Nach Abkühlung ist die Funktion wieder gegeben. Darum prüfe ich Zündspulen bei 60Grad C. Dafür kommen die Zündspulen in einen Trockenschrank der sie auf 60Grad erwärmt. Ich habe ein altes Bosch Zündspulenprüfgerät , mit der die Funkenstrecke geprüft wird. Ergibt die Kalt- und Warmmessung eine Differenz größer 2-3 mm ist das Isoliermaterial gealtert, die Zündspule auszutauschen . Ich empfehle grundsätzlich neue Zündspulen, 50 Jahre alte Lagerware ist auch alt, funktioniert nicht unbedingt lange.

Gruß Günter
Maico hält die Spitze

Steimal
Beiträge: 110
Registriert: Sa 31. Dez 2016, 14:38
Wohnort: Reutlingen

Re: Zündungsproblem

Beitrag von Steimal » Do 16. Mai 2019, 16:38

Hallo Henri,

Erst mal Glückwunsch zu deiner B.
Die Zündung ist so ein leidiges Thema.
Ich hab bei meiner Solo B irgendwann die Schnauze voll gehabt und eine Kontaktlose Powerdynamo reingepackt.
Meine beiden anderen laufen allerdings mit Original Zündung einwandfrei.

Mit Günters Prüfanweisung fährst du schon gut. Da sollte sich der Fehler finden lassen.

Grüße Michael
Meine Bremsen sind nicht schlecht.
Die der anderen sind einfach viel zu gut!

Antworten