Licht flackert

GermanSniper
Beiträge: 95
Registriert: Do 27. Dez 2018, 20:37

Licht flackert

Beitrag von GermanSniper » Fr 2. Jun 2023, 20:33

Hallo zusammen,

bei meiner Maico flackern alle Lichter, auch das Bremslicht. Es ist nicht das übliche flackern was man bei solch alten Maschinen hat sondern richtig Disko mäßig, also sehr schnelles flackern. Im Standgas hat das Licht auch noch etwas Leistung sobald die Drehzahl hoch geht ist nur noch ein Glimmen. vorhanden. Es geht sogar manchmal kurz komplett aus. Ein Fahren bei Nacht ist nicht möglich da praktisch kein Licht vorhanden ist.

Da durch die Pulverbeschichtung keine Masseverbindung mehr vorhanden war wurde an alle Verbraucher und Schalter extra Masseleitungen gezogen. Hab ich auch nochmals durchgeprüft. Masse Problem schließe ich demnach aus.

Habe noch die original Lichtmaschine verbaut mit externer Zündspule. Kondensator ist neu. Hab auch alle Kabel in der Lima gepüft, passt auch. Ich habe den Regler im Verdacht?

Wo bzw was kann ich den messen um dem Problem näher zu kommen?

Grüße
Dateianhänge
IMG_20230602_210704 (Benutzerdefiniert).jpg
IMG_20230602_210704 (Benutzerdefiniert).jpg (134.46 KiB) 4966 mal betrachtet

Benutzeravatar
Günter
Administrator
Beiträge: 2693
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes

Re: Licht flackert

Beitrag von Günter » Sa 3. Jun 2023, 08:40

GermanSniper hat geschrieben:
Fr 2. Jun 2023, 20:33
bei meiner Maico flackern alle Lichter, auch das Bremslicht.

Das hatte ich auch noch nicht! Da bin ich mal gespannt was es ist.
Sind die Spannungsschwankungen messbar?
Möglicher Wackelkontakt im Zündschloss?
Flattert der Regler auch ? Dann könnte der Regelwiderstand durch sein.
Gruß Günter
Maico hält die Spitze

Nico
Beiträge: 204
Registriert: Sa 2. Dez 2017, 12:12

Re: Licht flackert

Beitrag von Nico » Mo 5. Jun 2023, 09:52

Zündschloß kann nur sein wenn das Bremslicht ausschaltbar angeschlossen ist.

GermanSniper
Beiträge: 95
Registriert: Do 27. Dez 2018, 20:37

Re: Licht flackert

Beitrag von GermanSniper » Di 6. Jun 2023, 20:12

Etwas bin ich dem Problem näher gekommen.

Hab die Masse gemessen wo die Maico aus war. Hat alles gepasst. Um meine Masse Verbindungen zu verteilen hab ich mit einer Öse mehrere Masse Kabel auf die Scheinwerferschraube von innen im Scheinwerfe befestigt. Diese Mutter hatte sich etwas gelöst sodass bei laufendem Motor dort ein Wackelkontakt bestand. Bei mehr Gas = mehr Gerappel war es dann noch schlimmer.
Hab dies nun anderst gelöst das sich da nichts mehr los rappelt.

Nun ist es bei Standgas gut. Bei höherer Drehzahl flackert das Licht aber trotzdem noch relativ heftig.

Was sollte der Regler bei höherer Drehzahl für Werte liefern?

Morgen erstmal TÜV :| .

Benutzeravatar
Günter
Administrator
Beiträge: 2693
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes

Re: Licht flackert

Beitrag von Günter » Di 6. Jun 2023, 21:01

GermanSniper hat geschrieben:
Di 6. Jun 2023, 20:12
Was sollte der Regler bei höherer Drehzahl für Werte liefern?
Bei ca. 7,5 Volt soll der Regler abregeln.
Hört sich fast an als ob die Regelkontakte flattern, musst du mal schauen.
Das wäre ein Hinweis auf einen defekten Regelwiderstand, der soll das Flattern der Kontakte verhindern.
Kannst du beim flackernden Licht die Spannung messen? ist das Flackern messbar?
Gruß Günter
Maico hält die Spitze

GermanSniper
Beiträge: 95
Registriert: Do 27. Dez 2018, 20:37

Re: Licht flackert

Beitrag von GermanSniper » Mi 7. Jun 2023, 17:02

An welchen Messpunkten bekomme ich den die Regler Spannung. Dort wo ich gemessen hab gab's kein vernünftiges Ergebnis.

Der rechte Kontakt des Reglers geht stetig auf und zu. Also ein undefinierbares Flattern ist mir nicht aufgefallen.

Hab mal die Spannung am Rücklicht gemessen. Wechselt wild in einem Bereich von 3,6 bis 5,2V hin und her.

Benutzeravatar
Günter
Administrator
Beiträge: 2693
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes

Re: Licht flackert

Beitrag von Günter » Do 8. Jun 2023, 07:58

GermanSniper hat geschrieben:
Mi 7. Jun 2023, 17:02
An welchen Messpunkten bekomme ich den die Regler Spannung. Dort wo ich gemessen hab gab's kein vernünftiges Ergebnis.
am linken Anschluss des Reglers Klemme 51 misst man die Spannung gegen Masse.
GermanSniper hat geschrieben:
Mi 7. Jun 2023, 17:02
Der rechte Kontakt des Reglers geht stetig auf und zu.
der rechte Kontakt regelt die Spannung ist entweder auf oder zu, ständiges Schalten flattern unterbindet normal der Regelwiderstand. Der Regelwiderstand ist in den Feldwicklungen verbaut. An der Minuskohle kommt das Kabel vom Regelwiderstand aus dem Feld und ist an der Minuskohle verschraubt. Ist das bei dir so? Oder ist das Kabel vom Regelwiderstand nicht angeschlossen. Gruß Günter
Maico hält die Spitze

GermanSniper
Beiträge: 95
Registriert: Do 27. Dez 2018, 20:37

Re: Licht flackert

Beitrag von GermanSniper » Do 8. Jun 2023, 19:19

Das Kabel ist angeschlossen. Wenn ich das durchprüfe habe ich aber Masseschluss ist das normal?

D.h. Regelwiderstand defekt?
IMG_20230608_195849 (Benutzerdefiniert).jpg
IMG_20230608_195849 (Benutzerdefiniert).jpg (63.26 KiB) 4822 mal betrachtet
IMG_20230608_194243~2 (Benutzerdefiniert).jpg
IMG_20230608_194243~2 (Benutzerdefiniert).jpg (56.29 KiB) 4822 mal betrachtet

Benutzeravatar
Günter
Administrator
Beiträge: 2693
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes

Re: Licht flackert

Beitrag von Günter » Fr 9. Jun 2023, 17:17

Genau das gelb isolierte Kabel an der Minuskohle geht zu Regelwiderstand, das ist ein Stück Widerstandsdraht das mit auf eine der 4 Feldspulen gewickelt ist. Der Regler benötigt den Regelwiderstand damit er nicht ständig hin und herschaltet, flattert.
An meiner Lima habe ich gerade gemessen hat der Regelwiderstand Durchgang und einen Widerstand von 4,8Ohm. Musst du mal bei dir messen!
Ich würde da ich reichlich Lichtmaschinen mit Feldwicklungen habe eine andere Lima probieren, die restlichen Bauteile umbauen. Ein ungebrauchten Satz Feldspulen mit Regelwiderstand habe ich auch. Die Feldspulen tauschen habe ich noch nicht gemacht die Stahlkerne der Spulen müssen in bestimmten Abstand zum Rotor stehen. Gruß Günter
Maico hält die Spitze

GermanSniper
Beiträge: 95
Registriert: Do 27. Dez 2018, 20:37

Re: Licht flackert

Beitrag von GermanSniper » Sa 10. Jun 2023, 16:43

Hab bei mir 4,1 Ohm gemessen. Wird in diesem Fall wohl zu wenig sein.
Da die Lima aber ja sonst gut läuft würde ich eher umrüsten auf einen elektronischen Regler. Dieser braucht ja keinen Widerstand mehr.
Gibt es elektronische Regler wo ich die Kabel mit Anschlussklemmen verschrauben kann?

Antworten