Maico 250 Blinker Probleme

Antworten
Blizzard
Beiträge: 3
Registriert: Mo 7. Sep 2020, 19:41

Maico 250 Blinker Probleme

Beitrag von Blizzard » Mi 9. Sep 2020, 17:57

Hallo und danke für die Aufnahme hier.
Ich habe auch gleich eine Frage.
Bei meiner Blizzard hatte der Blinkerschalter den Geist aufgegeben und ich habe ihn gegen einen Neuen mit neuen Kabeln ausgetauscht.
Die Kabel habe ich genau so angeschlossen wie bei dem Alten ( die zwei für die Blinker an die Blinker, eins an der Blinklichtgeber und eins an die Blinklicktkontroll Leuchte)
Jetzt das Problem, wenn nur die Zündung an ist (Motor aus) funktioniert alles wie es soll.
Läuft der Motor blinken die Blinker aber im Standgaß schon zu schnell und je mehr Gas ich gebe um so schneller blinken sie.
Kabel habe ich alle noch mal überprüft und auch einen neuen Hella Blinklichtgeber.
Daran lag es nicht. Hoffe ihr könnt mir weiterhelfen.

Benutzeravatar
Günter
Administrator
Beiträge: 1895
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes

Re: Maico 250 Blinker Probleme

Beitrag von Günter » Do 10. Sep 2020, 19:14

Ich denke du hast ein mechanisches Blinkrelais, das schaltet (blinkt) abhängig von der Spannung und der Leistung der Blinkerbirnen.
Wo hast du die Kontrollampe angeschlossen ? Was stehen auf dem Relais für Angaben und welche Blinkerbirnen hast du verbaut?
Mit elektronischen Relais gibt es meist keine Probleme mit der Frequenz
Gruß Günter
Maico hält die Spitze

Blizzard
Beiträge: 3
Registriert: Mo 7. Sep 2020, 19:41

Re: Maico 250 Blinker Probleme

Beitrag von Blizzard » Do 10. Sep 2020, 19:46

Das komische ist ja ich habe ja nur den neuen Blinkerschalter verbaut und die neuen Kabel wieder genauso wie die alten angeschlossen, sonst habe ich ja nichts verändert. Und vorher funktionierten die Blinker ja auch normal. Es ist der original Hella Blinklichtgeber verbaut 6V 1x15/1x18W mit dem es ja vorher immer einwandfrei funktioniert hat.
Das Blinkkontrolleuchten Kabel ist auch am Blinkerschalter an dem mittleren Kontakt, wo es vorher angeschlossen war, angeschlossen.
Eigentlich müsste es jetzt genau so funktionieren wie mit dem alten Schalter 🙈

Benutzeravatar
Günter
Administrator
Beiträge: 1895
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes

Re: Maico 250 Blinker Probleme

Beitrag von Günter » Fr 11. Sep 2020, 08:29

Blizzard hat geschrieben:
Do 10. Sep 2020, 19:46
Eigentlich müsste es jetzt genau so funktionieren wie mit dem alten Schalter
Ja eigentlich! Die alten Relais sind gerne fertig wenn sie mal runter gefallen sind. Ich habe auch noch eine Tüte voll davon, nach dem Testen habe ich die Hälfte weggeworfen. Klemme mal die Kontrolllampe ab, prüfe ob sich etwas ändert.
Gruß Günter
Maico hält die Spitze

Blizzard
Beiträge: 3
Registriert: Mo 7. Sep 2020, 19:41

Re: Maico 250 Blinker Probleme

Beitrag von Blizzard » Fr 9. Okt 2020, 10:26

Ich konnte das Problem noch nicht lösen.
Da die Blinker ja wenn der Motor aus ist einwandfrei funktionieren und nur wenn der Motor läuft mit steigender Drehzahl schneller werden, muss das doch irgendwie mit der steigenden Stromzufuhr zu tun haben.
Noch irgendwelche Ideen woran es liegen könnte?
Grüße

Benutzeravatar
Günter
Administrator
Beiträge: 1895
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes

Re: Maico 250 Blinker Probleme

Beitrag von Günter » Fr 9. Okt 2020, 11:23

mit steigender Spannung steigt auch die Blinkfrequenz, ich denke das machen die mechanischen Relais fast alle. Bei meiner M 250 B ist das ebenfalls so, wenn es nervt einfach ein elektronisches Relais einbauen.
Im einfachsten Fall ist im Relais ein Bimetall das durch Wärmeausdehnung 2 Kontakte und damit den Stromfluss abwechselnd trennt und wieder verbindet. Ich bin da kein Fachmann denke man kann vor das mechanische Relais auch einen Festspannungsregler setzen.
Gruß Günter
Maico hält die Spitze

Antworten