Maico M 175 Fanal

Maico M 175 Fanal

Beitragvon stalbuss » Mo 12. Jun 2017, 22:27

Liebe Maico Freunde,
Als aller erstes möchte ich euch herzlichst grüßen und mich als neuestes Mitglied hier vorstellen.
Mein Name ist (um es kurz zu halten) Alex, ich bin 25 Jahre alt, Maschinenbauer und begnadeter Schrauber, 2-Takt-, Oldtimer- und Motorrad-Fan.
In meinem Besitz befindet sich eine Maico M175 Fanal, Baujahr 54 mit Rundmotor. Diese wird momentan restauriert und das einzige Hilfsmittel dazu ist eine Kopie einer Ersatzteilliste.
Mein aktuelles Problem ist die Telegabel, die NICHT, wie bei ziemlich allen anderen Modellen gleich ist, sonder Original wohl schon ein Zukaufteil aus England gewesen sein muss. (Steuerrohr mit ganz exotischem 1 1/16" 24 Gang Gewinde, statt M27x1). Meine Frage an euch wäre, was kommt zur Schmierung in diese Gabel hinein. Öl? Wenn ja welches und vor allem wieviel, Feder werden eingefettet?
Ich sehe in dem Öl nur leider keine Bewandniss, sofern dort wirklich welches hineinkommt.
Da kennt sich doch bestimmt jemand von euch aus, oder?

Beste Grüße aus dem Odenwald,
Alex
Dateianhänge
IMG_6483.JPG
Hier die Gabel um die es geht
IMG_6483.JPG (1.89 MiB) 240-mal betrachtet
stalbuss
 
Beiträge: 5
Registriert: Mi 7. Jun 2017, 21:17
bedankte sich: 0 mal
Dank erhalten: 1 mal

Re: Maico M 175 Fanal

Beitragvon Günter » Di 13. Jun 2017, 12:21

stalbuss hat geschrieben:Meine Frage an euch wäre, was kommt zur Schmierung in diese Gabel hinein. Öl? Wenn ja welches und vor allem wieviel, Feder werden eingefettet?Ich sehe in dem Öl nur leider keine Bewandniss, sofern dort wirklich welches hineinkommt.

Hallo Alex,
herzlich Willkommen bei den Maicofreunden.
Lustig diese Gabelkonstruktion, sehr wartungsintensiv. Geschmiert wird das Ganze mit reichlich Getriebefließfett. Das ist ein Spezialfett mit sehr guter Haftung, dünner als Fett aber dicker als Öl.
Die Gabel ab Bj. 1953 hat eine sog. "Öldämpfung", der Kolben 1672 verdrängt durch die Feder 1670 das Öl nach außen, läuft aus dem Ölraum Öl über läuft es in einen Leckölraum und kann an den Gummipfropfen 1662 abgelassen werden. Ölfüllung je Holm 75ccm SAE 30.
Gruß Günter
Maico hält die Spitze
Benutzeravatar
Günter
Administrator
 
Beiträge: 867
Bilder: 22
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes
bedankte sich: 281 mal
Dank erhalten: 161 mal

Re: Maico M 175 Fanal

Beitragvon Günter » Di 13. Jun 2017, 12:33

Den Führungsring 1659 lässt man am Besten weg, er sorgt dafür das eingedrungnes Wasser nicht nach unten ablaufen kann und die Außenrohre in dem Bereich unterhalb des Unterjoches übel rosten. Ich hatte gerade einen Fall aus Portugal, da ist das Außenrohr infolge Korrosion gebrochen.
Gruß Günter
Maico hält die Spitze
Benutzeravatar
Günter
Administrator
 
Beiträge: 867
Bilder: 22
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes
bedankte sich: 281 mal
Dank erhalten: 161 mal

Re: Maico M 175 Fanal

Beitragvon stalbuss » Di 20. Jun 2017, 18:46

So hier mal ein kurzes Update.
Nach der tollen Hilfe und noch dem ein oder anderen Ersatzteil von Günter habe ich heute die Gabel fertig montiert und den Vorderreifen eingebaut.
So langsam sieht es wieder einem Motorrad ähnlich.
Die Tage war ich auch nochmal kurz beim Heumann in Lützelbach / Höchst. Wer ihn noch nicht kennt, eine sehr gute Anlaufstelle für jegliche Oldtimer Ersatzteile, vornehmlich Benzinhähne aus eigener Produktion, sowie super Service, was das Einspeichen betrifft.
Nach einem kurzen Plausch stand seine Meinung bezüglich des zu verwendenden Öls für das Getriebe fest.
Er empfiehlt ein neueres Getriebeöl auf Mineralbasis. Ich hätte da ein 10W30 (SAE 80) von Motul, mit dem ich auch ganz gut in meiner 350er RD fahre.
Gibt es dahingehend Einwände sowas zu fahren?
Ich hab immer mal was von rutschenden Kupplungen gehört, aufgrund eines "falschen" Öls.

Ich wünsche allen einen frohen Feierabend.
Gruß Alex
Dateianhänge
IMG_6614.JPG
IMG_6614.JPG (216.02 KiB) 199-mal betrachtet
stalbuss
 
Beiträge: 5
Registriert: Mi 7. Jun 2017, 21:17
bedankte sich: 0 mal
Dank erhalten: 1 mal

Re: Maico M 175 Fanal

Beitragvon Günter » Di 20. Jun 2017, 20:44

stalbuss hat geschrieben:Er empfiehlt ein neueres Getriebeöl auf Mineralbasis. Ich hätte da ein 10W30 (SAE 80) von Motul, mit dem ich auch ganz gut in meiner 350er RD fahre.
Gibt es dahingehend Einwände sowas zu fahren?
Ich hab immer mal was von rutschenden Kupplungen gehört, aufgrund eines "falschen" Öls.Ich wünsche allen einen frohen Feierabend.
Gruß Alex


Hallo Alex,
unlegiertes SAE 40 Motoröl funktioniert gut, bei modernen Ölen mit reibungsmindernden Additiven kann die Kupplung rutschen.
Ist das Öl zu dick trennt die Kupplung schlecht oder gar nicht. Ich habe auch einige Zeit mit allen möglichen Ölen experimentiert, bin aber wieder zu dem Einbereichsöl zurück gekommen.
Gruß Günter
Maico hält die Spitze
Benutzeravatar
Günter
Administrator
 
Beiträge: 867
Bilder: 22
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes
bedankte sich: 281 mal
Dank erhalten: 161 mal

Re: Maico M 175 Fanal

Beitragvon stalbuss » Sa 15. Jul 2017, 10:18

Gude Jungs,
Ich habe hier mal ein kleines Update, für diejenigen, die es interessiert. Nun erkennt sogar der Laie, was hier ensteht.
Aktuell fehlt dann nur noch ein neues Rücklichtglas, Anschlussösen für die Batterie, sowie eine Sicherung (wieviel A sollte diese denn haben? Was bringt denn die Lima so an Leistung? Ich habe jetzt mal so mit 20A kalkuliert), Lenker, Gasgriff und die Bowdenzüge. Danach heißts es dann auf zum netten TÜVler!
Dateianhänge
IMG_6730.JPG
IMG_6730.JPG (233.29 KiB) 59-mal betrachtet
IMG_6729.JPG
IMG_6729.JPG (260.9 KiB) 59-mal betrachtet
IMG_6727.JPG
IMG_6727.JPG (183.33 KiB) 59-mal betrachtet
IMG_6728.JPG
IMG_6728.JPG (240.61 KiB) 59-mal betrachtet
stalbuss
 
Beiträge: 5
Registriert: Mi 7. Jun 2017, 21:17
bedankte sich: 0 mal
Dank erhalten: 1 mal

Re: Maico M 175 Fanal

Beitragvon Günter » Sa 15. Jul 2017, 16:04

Hallo Alex,
sieht aus wie aus dem Laden, oder besser!
ich verwende immer die alten Torpedosicherungen, rot 16A, man sollte sich dann auch angewöhnen Reservesicherungen ins Bordwekzeug zu packen.
Die Sicherung setze ich direkt an die Batterie, wenn man an der Elektrik basteln will kann man über die Sicherung schnell die Maschine spannungsfrei machen.
Gruß Günter
Maico hält die Spitze
Benutzeravatar
Günter
Administrator
 
Beiträge: 867
Bilder: 22
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes
bedankte sich: 281 mal
Dank erhalten: 161 mal

Re: Maico M 175 Fanal

Beitragvon Günter » Sa 15. Jul 2017, 16:19

Ein paar Anmerkungen zu den Bildern: Die" Blechkerzenstecker" verwende ich nie! Ein def. Kerzenstecker gaukelt einem alle möglichen Fehler vor.
Bis man bei der Fehlersuche beim Kerzenstecker ist hat man schon alle möglichen Bauteile gereinigt kontrolliert oder gewechselt.
Ich denke der Benzinhahn ist vom Durchfluss nicht ausreichend, die Steigröhrchen sollten 3 mm Durchmesser haben.
Edelstahlschrauben sind Geschmacksache aber an tragenden Teilen hat Edelstahl m. E. nichts verloren, im Alu frisst der Edelstahl sehr schnell.
Gruß Günter
Maico hält die Spitze
Benutzeravatar
Günter
Administrator
 
Beiträge: 867
Bilder: 22
Registriert: Mi 22. Okt 2014, 22:49
Wohnort: Bottrop am Nordrand des Ruhrgebietes
bedankte sich: 281 mal
Dank erhalten: 161 mal

Re: Maico M 175 Fanal

Beitragvon stalbuss » So 16. Jul 2017, 10:18

Da gebe ich dir vollkommen Recht, was die Verwendung von Edelstahl betrifft, hab das Gedöns ja immerhin auch studiert. Sicherlich sind die Festigkeitswerte von V2A (der Name ist übrigens eine Erfindung von Krupp; Versuchsschmelze 2 Austenit) nicht unbedingt sehr hoch und auch die TÜV Prüfer sehen das nicht gerne bei den von dir angesprochenen tragenden Teilen. Das habe ich auch "Großteils" berücksichtigt, aber selbst wenn, würde es bei der doch sehr redundanten Auslegung der alten Motorräder keine Probleme bereiten, wenn man nicht unbedingt auch noch die Achswellen gegen weiche schwabbelige Edelstahlwellen austauschen meint zu müssen.

Torpedosicherung ist genau so in Planung, war nur die Frage nach der Größe.
Kerzenstecker...naja werden wir sehen, hatte bisher noch nie Probleme mit meinen ZKS. Und ich spreche da auch aus sehr langer langer und immer noch aktiver Mofa-Erfahrung ;)

Nun folgt ein kurzer Japan-Exkurs:

Am gestrigen späten Nachmittag, als das Mittagessen in Gänze verdaut war, habe ich mich meinem etwas jüngeren 2Takt Liebling zuwenden müssen, der mich leider letztes Wochenende kurz vor Bad König zum Oldtimertreffen im Stich gelassen hat. Ein Elektrikdefekt der Zündung meiner Yamaha RD 350 YPVS lies mich fluchen und anschließend fast verzweifeln. Nach Kontrolle sämtlicher Spulen, Kerzen und Steckern hab ich an der CDI Einheit (nachgerüstet von Ignitech) ein Kabel umgesteckt und anschließend diese neu programmiert und siehe da...es flogen wieder wunderbare blaue Lichtbogen. Aber der Anblick eines an ein Oldtimer angeschlossenen Laptops ist doch immer wieder verwunderlich, lässt aber ein leichtes Rennsport-Feeling aufkommen.
Dateianhänge
IMG_6735.JPG
IMG_6735.JPG (274.05 KiB) 39-mal betrachtet
stalbuss
 
Beiträge: 5
Registriert: Mi 7. Jun 2017, 21:17
bedankte sich: 0 mal
Dank erhalten: 1 mal


Zurück zu M-Modelle

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast